Home > Apple, Exchange > Update to Your iOS Device Required

Update to Your iOS Device Required

February 20, 2013

A bug was released in the iOS 6.1 update for Apple devices that caused increased network traffic to Exchange (our e-mail server) and caused decreased battery life on the device. You are receiving the message as you are a person that has an Apple device (iPad or iPhone) that is running that iOS6.1 update. Apple has released iOS 6.1.2 that will correct this issue. Please update your Apple devices as soon as possible to avoid loss of service. You can find additional information about the bug in Apple’s Support Forums: http://support.apple.com/kb/TS4532?viewlocale=en_US&locale=en_US

If you have any questions, please contact the Service Desk at 936-294-1950.

About these ads
Categories: Apple, Exchange
Follow

Get every new post delivered to your Inbox.

Join 350 other followers

%d bloggers like this: